Ĉu vi uzas sekurajn kromprogramojn? Kontrolu tion

Publikigita Majo 17, 2010 de Katjo

oficiale publikis la ilon, danke al kiu uzantoj de konkurencaj retumiloj povas facile kontroli, ĉu la kromprogramoj, kiujn ili uzas, estas sekuraj aŭ ĉu ili estas vundeblaj.

La ilo nomiĝas Plugin Check kaj ĝi estis je dispono jam kun la tria versio de Firefox jam pasintjare, tamen nur nun Mozilla publikis ĝin en la fina versio ankaŭ por la uzantoj de aliaj retumiloj. Subtenataj estas iliaj plej novaj versioj, do Safari 4, Chrome 4, Opera 10.5 kaj IE7 aŭ IE8. La ilo kontrolu ĉefe la malnovajn kromprogramojn, ekz. QuickTime de Apple aŭ Flash kaj Reader de Adobe.

Kiel ĝi funkcias

Se Plugin Check trovas malnovan, neĝisdatigitan, do ankaŭ pli vundeblan kromprogramon, ĝi markos tian kromprogramon kiel “Update”. Senproblemajn kromprogramojn ĝi markos kiel “Up to Date”. Neidentigeblaj kromprogramoj ricevos la markon “Research”.

Mozilla anoncis, ke la ĉefa tasko de la ilo estas atentigi uzantojn pri ebla vundebleco de kromprogramoj, se oni regule ne ĝisdatigas ilin. Granda problemo estas precipe diversaj aldonaĵoj PDF, ĉefe Adobe Reader, pere de kiu (laŭ la kompanio McAfee) estis realigitaj pasintmonate 28% da ĉiuj atakoj. Laŭ Mozilla uzantoj de la retumilo Firefox nun kondutas jam multe pli sekure – laŭdire 60% da tiuj, kiuj uzas Plugin Check, havas nun instalitan la plej novan version de Adobe Reader.

La ilo troveblas en la retejo de Mozilla.

Facebook Twitter Google + Google Bookmarks Digg Reddit del.icio.us

3 komentoj por “Ĉu vi uzas sekurajn kromprogramojn? Kontrolu tion”

  1. casino skribis:

    La ilo kontrolu ĉefe la malnovajn kromprogramojn, ekz. QuickTime de Apple aŭ Flash kaj Reader de Adobe.

  2. Web Design skribis:

    La ilo kontrolu ĉefe la malnovajn kromprogramojn.

  3. PO Box skribis:

    La ilo kontrolu ĉefe la malnovajn kromprogramojn, ekz. QuickTime de Apple aŭ Flash